Nov 142012
 

昨日、eoのホームタイプコース変更に伴う屋外及び屋内の工事が完了しました。屋外の工事は一昨日から行われていたそうですが、全く気付きませんでした。屋外では近くの電線にぶら下がっている黒いボックスの中の信号を触るそうです。光ファイバーケーブルを交換するものだとばかり思っていました。

宅内では光ファイバーケーブルから入力する光のパルスを電気パルスに変換するONU (Optical Network Unit)の交換に伴う作業がありました。宅内工事に要した時間はおよそ30分。私の方はAirPort Utilityを立ち上げてTime Capsule (Early 2009)を選び、Edit > Internet > Account Nameで”@HF1G”をアカウント名(認証ID)の最後に追加するだけのはずでしたが…

2階に設置してあるONUのPC端子から1階のデスクの上に設置してあるTime CapsuleのWANポートに繋がる長さ15メートルのLANケーブルがギガビットに対応していないCAT5でした。これでは1ギガコースへ変更してもスピードアップの恩恵は受けられないので、近くの家電量販店でCAT6、15メートルのスリムLANケーブルを¥980で買って来ました。今月のお買い得品でした。

直径3.3mmの黒いケーブルを敷設し、Time CapsuleのWAN端子に接続。Time CapsuleのLAN端子からiMac (Mid 2010)のEthernet端子へは、工事の人が置いて行った短いCAT5eのLANケーブルで接続。少しは速くなれば良いかと思いながら、eoの「1ギガ/200Mコース向けスピードテスト」で測定開始。結果は下り93.91Mbps、上り67.43Mbps。この前、比較できるように100Mコースの時に測定した結果(下り76.94Mbbs、上り33.39Mbps)と大して変わらない。System Preferences… > iCloud > Back To My Macのチェックを外すと上り速度が改善され、下り速度に近い数値になりましたが…

それにしてもこの数値は受け入れ難いものがあります。第2世代のTime CapsuleはEthernet WANポートとEthernet LANポート共にギガビットに対応しているはずであり、iMac (Mid 2010)も同様にギガビット対応機です。

足を引っ張るのは何なのか調べようと、Time CapsuleのWANポートに繋いだLANケーブルを外して、iMacのEthernet LANポートに接続しました。ルーターを介さずにONUとiMacを直結したことになります。PPPoE認証とネットワークの設定を変更しなければなりません。工事の人が置いて行ったCD-ROMのマニュアルは古くて役に立たないので、eoのサイト、「パソコンの設定方法(ブロードバンドルーターなし)Mac OS X 10.8」を参考すると宜しいかと思います。

ONUとiMac直結で再度、スピードテストを実施しました。結果は予想を大きく上回る下り800Mbps近くになっていました。しかし、直結の状態では宅内Wi-Fiネットワークが使えなくなるので、元通りにTime Capsuleにケーブルを繋ぎ直しました。有線+無線ルーター兼、プリンター接続先、Time Machine用ディスクとして利用しているTime Capsuleは外すことができないので、スイッチングハブを利用するか、Time Capsuleの設定を見直すか、対策を考えます。

1Gbps Optical Fiber — Part 3へと続く。
1Gbps Optical Fiber — Part 1に戻る。

  5 Responses to “1Gbps Optical Fiber — Part 2”

  1. 筆者 様

     新幹線ではありませんが「光」は速いと言う先入観のせいか、筆者様の実測データを見ていると「へー、案外平凡な速度なのだな〜」と感じました(勿論、私の暮らしている国の未だ「光」が無い国ではこの実力数値は「超高速」ですが<笑>)。拝読させて頂いた内容の限りに於いては、Apple のLAN関連の機器を最新のモノにすれば少しは速くなる様な気もします(あくまでGuessですが<笑>)。

    Jim,

    • 私も有線+無線ルーターとして使用しているTime Capsule (Early 2009)が古いからかもしれないと思い、技術仕様をAppleのサイトで最新モデルのものと比較しました。インターフェースはほぼ同じであり、内蔵ハードディスクドライブの容量が異なるだけのようです。

      それと、今年購入したAirMac Expressを使おうかとも考えましたが、こちらのWAN、LANポートは共に10/100BASE-T Ethernet対応であり、ギガビット対応ではありません。

      • 筆者 様

         そうですか。光経験の無い私ですので「どうのこうの」と言え無いのですが、筆者様と同じ様なお悩みをお持ちの方がGoogle上で、どれ位おられるのかな?と、ざっと見て見ましたが、結構、「光なのに期待はずれ。どうして?」と言う方がおられますね。ブログ(goo等の「教えて・・・」等に)の中には、Routerの設定パラメータを変える事で、劇的に変わったと言う記事も散見されました。

         この辺りも、ご参考にされては如何でしょうか?(勿論、筆者様の事ですので、その辺りはぬかりなくチェックされていると思いますので、余計な話かも知れませんね。恐縮です)

         早く解決に至られる事を祈念致します。

        Jim,

  2. blog良く拝見させていただいております。

    私も数年前にauのギガ対応サービスで同じような悩みがありました。
    auのブロードバンドルータのポートが全てギガ対応かどうかを確認し、その分岐先もギガのポートであることを確認し、接続しました。それでもイマイチなので、Ethernetの設定を確認し、ネットワーク☞詳細☞Ethernet☞速度を1000baseT固定で全二重とすることで、600MB以上は大体でるようになりました。

    ケーブル自体は、長さが長くならない限り、あまり変わりがないようですので、気にならないと思います。(当社比)

    あくまでもご参考まで。

    Hiroshi

    • 初めまして、

      コメントありがとうございます。実は私も上のポストでは書いておりませんが、System Preferences… > Network > Ethernet > Advanced…(詳細) > Hardware > Configure:をManuallyにして、Speed:を1000baseT、Duplex:をfull-duplex, flow-control、MTU:をJumbo (9000)に設定してみました。しかし、スピードは下りが130Mbpsとかで構成を「自動」にした場合と変わりはありませんでした。試しに、Speed:を100baseTXや10baseT/UTPにすると、どんどん遅くはなるので設定が有効であることは確認できました。

      ONU直結で800Mbpsのようにはならないので、やはりTime Capsuleの設定が最適ではないのかもしれません。調査と試行錯誤を続けてみます。

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.